We received a email from fidelity that we are being flagged as potentially using a non-TLS 1.2 compatible connection to FideliPAY.

+1 vote
76 views
asked May 30, 2018 in How To by yczehn

Fidelity sent out an email to thier customers as follows

In 2015 the PCI Security Standards Council mandated that merchants discontinue the use of Transport Layer Security (TLS) 1.0 by June 2018.

and It is critically important that all entities upgrade to a TLS 1.2+ and disable any fallback to TLS v1.0 as soon as possible.

Because of these mandates FideliPAY is migrating their software to the new TLS version and all programs that are still using the old TLS will stop working.

1 Answer

answered May 30, 2018 by yczehn
selected May 30, 2018 by Admin
 
Best answer
This needs to be address by your IT, they should update the server (Main Computer) to use TLS 1.2 instead of TLS v1.0
commented Jun 15, 2018 by leah
edited Jun 18, 2018 by leah
is this is an issue on server 2012? please advise thanks
commented Jun 19, 2018 by Jeremias
Ok Thank you

Let's Welcome our New Members

  • ashira of JDBY - Oct 22, 2020

  • S Klapholtz of Yeshiva Darchei Torah - Oct 22, 2020

  • Weiser of Vyazreim - Oct 22, 2020

  • tschwartz of UTA KJ Vyoel Moshe - Oct 21, 2020

  • BrachaFrank of Achiezer - Oct 21, 2020

  • Kalisch of Meor Hachaim - Oct 20, 2020

  • Yesien of Boyan - Oct 20, 2020

  • Mrsweill of UTA Of Lakewood - Oct 20, 2020

  • ehspira of Yeshiva Avir Yakov - Oct 19, 2020

...